Discussion:
[notepad-plus - Open Discussion] Notepad++ v4.7.5
(too old to reply)
SourceForge.net
2008-01-14 21:17:45 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721045
By: donho

Sorry for bothering you with the new releases - some of you might think that
I'm enjoying to release :)

Due to the installer problem, I redo this release and increase its version number.
I take the chance to fix a bug : thanx to Garthex's patch, the invisible tab
issue while closing tab is fixed.

Here are Notepad++ v4.7.5 fixed bugs and added features (from v4.7.3) :

1. Fix invisible tabs bug while closing.
2. Fix the horizon scroll bar flicker bug.
3. Fix the full screen (F11) bug regarding multi-display issue
4. Explorer context menu is available under xp 64 bits et vista 64 bits.
5. Add YAML language.
6. Fix the crash issue of window dialog while clicking Sort button without selected
item.
7. Enhance Sort feature GUI part - Enable Sort button only after clicking on
the column tab; Disable Sort button after sorting.


Included plugins :

1. TexFX v0.24a
2. NppExec v0.2 RC2
3. Spell Checker v1.3.1
4. Quick text v0.02
5. Explorer plugin v1.6.1
6. Hex editor v0.84
7. Base64 encoder/decoder v1.2
8. FTP_synchronize v0.9.6
9. NppExport v0.2.5.0

Don


______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-14 21:51:17 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721095
By: andydean

Just keep them coming Don.
I'm certain that none of us are bothered by the latest influx of builds.
Just keep up the good work it's much appreciated.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-14 21:52:04 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721097
By: nobody

No bother at all DonHo! Thank you very much for all the hard work you put into
this program! Love it!!!

P.S. I use the bin (zip) version at work since it doesn't require an install
and have issues with the "auto update". I have it all setup correctly, but
I keep getting an error that says "Could not resolve Proxy: [] Host not found"
(the [] is a square character). I have all my proxy info setup correctly and
GUP 1.5 installed). Any suggestions would be appreciated.

Thanks again!

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-14 22:01:49 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721120
By: nobody

Thanks for the release!

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-14 22:19:19 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721142
By: nobody

Appreciated!

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-14 22:39:32 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721176
By: nobody

Thank you Don for all your hard work.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 01:33:38 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721383
By: nobody

auto update available yet?

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 03:23:12 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4721687
By: wraithdu

I'm curious, what was the installer bug? I had a problem with the install freezing
on the stylers.model.xml file on 2 computers back in version 4.7.3 (I posted
about it). I used the zip package for 4.7.4. I tried the installer again for
this version, and it works! So, what was the bug / what was changed?

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 06:34:15 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4722133
By: nobody

Well, I am bothered by the spam in my inbox, to the extent that I came here
to post. What's up with that?

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 10:43:07 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4722490
By: trpplayer79

Don,

Keep up the good work.
why do you keep the plugin NppExport v0.2.5.0 in stead of version v0.2.6.0?

Trpplayer79

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 12:41:15 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4722650
By: nobody

Tiny bubbles!

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 16:09:48 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723027
By: nobody

Keep up the good work Don. I will do the same ;)

Jens

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 18:54:30 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723613
By: nobody
Post by SourceForge.net
Due to the installer problem
Just one reason I use the ZIP release :)

Bob

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 19:33:54 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723664
By: donho

Coming soon.
If there's no regression found in this release, I'll make updater url point
to this release (in a couple of days).

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 19:35:54 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723668
By: donho

It was the nppcm.dll (Explorer Context Menu module) overwritting problem in
installer.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 19:38:46 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723675
By: donho

NppExport v0.2.6 will be included in v4.8 if it's bug free.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 20:38:37 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723774
By: nobody

Thank you!!!!
do not forget to update the website home page, it still claims 4.7.4 is the
latest :)

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-15 22:23:17 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4723967
By: donho

This bug is fixed in newest gup (v1.6).
Check gup v1.6 here :
https://sourceforge.net/project/showfiles.php?group_id=209723

Please let me know if it works now.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 10:45:38 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4724810
By: lmsrampage

Thank you Don for the best text editor ever made!!!
P.S.
I'm using Notepad++v4.6 (WinXP SP2), usually in semi-transparent full screen
mode (F11). After an upgrade with v4.7.5, I've found that there is problem with
switching windows (Alt+Tab) in Full Screen Mode - they just stay in the background.
And I tried to make a new tab via double-clicking with the mouse in Full Screen
Mode but without success :(. Everything seems to be fine in regular mode though...
I've switched back to v4.6 (4 now ;))

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 13:01:31 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725011
By: donho

I tested v4.7.5 under xp sp2 with full screen mode feature, the Ctrl+Tab to
switch documents works fine for me.
Post by SourceForge.net
they just stay in the background
How do you know that if they were in the background? A screenshot may be
helpful.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 13:13:22 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725031
By: nobody

You means other Windows windows ;).
N++ is set to topmost in fullscreen, but it seems that's not needed.
Don, if you want you can add SWP_NOZORDER in all the ::SetWindowPos in
fullscreenToggle() so N++ doesnt become topmost. Like
::SetWindowPos(_hSelf, HWND_TOPMOST, fullscreenArea.left, fullscreenArea.top,
fullscreenArea.right, fullscreenArea.bottom, SWP_NOZORDER);
It'll ignore HWND_TOPMOST then.

-Harry


______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 13:49:06 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725087
By: lmsrampage

I'm sorry for the confusion about "windows". Yes i meant other "Windows" windows.
Seems Harry got my problem, though :). Npp is topmost I realize that now :).
But I still can't open a new tab via double-click in the tab area of npp. Ctrl+N
works fine for me though, even in Full Screen Mode so that's not so big problem
:)
P.S.
Don, when you see the shot I've made, you'll find out how I know that the windows
are in the background (behind npp). Thank You again for the great editor (luv
ya npp :-|\)
Loading Image...

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 13:47:08 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725083
By: lmsrampage

I'm sorry for the confusion about "windows". Yes i meant other "Windows" windows.
Seems Harry got my problem, though :). Npp is topmost I realize that now :).
But I still can't open a new tab via double-click in the tab area of npp.
P.S.
Don, when you see the shot I've made, you'll find out how I know that the windows
are in the background (behind npp). Thank You again for the great editor (luv
ya npp :-|\)
http://picbg.net/u/7266/4270/82291.png

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 14:07:45 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725127
By: donho

Oups, I misunderstood.
Then it'll be fixed in the next release.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 21:30:47 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725940
By: nobody

Don,

I tried GUP 1.6 and now I get the XML Exception error: "It's not a valid GUP.xml".
I put the <?xml version="1.0"?> at the top of the document (as it didn't like
this being after the comment)... XML was failing to validate. Even with this
fixed, it still did not work.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 21:42:33 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725957
By: nobody

Update:

Don,

If I leave the proxy information blank completely, I get "Could not connect
to host". If I add a proxy (no port), I again get "Could not connect to host".
As soon as I add a port number I get the error "It's not a valid GUP xml."
So I'm not sure if it's related to the proxy port or not. I tried IP address
as well as a DSN, same results.

Thanks again for the help on this! Best Regards.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 21:59:36 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4725980
By: nobody

Well, after looking at it some more, I think I found the issue. I download
your source code for GUP 1.6 and found this:

GupDownloadInfo::GupDownloadInfo(const char * xmlString) : _updateVersion(""),
_updateLocation("")
{
_xmlDoc.Parse(xmlString);

TiXmlNode *root = _xmlDoc.FirstChild("GUP");


I believe the last line should have GUPInput and not GUP

TiXmlNode *root = _xmlDoc.FirstChild("GUPInput");

Cheers

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-16 22:51:39 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4726273
By: joeker
Post by SourceForge.net
If I leave the proxy information blank completely, I get "Could not connect
to host". If I add a proxy (no port), I again get "Could not connect to host".
As soon as I add a port number I get the error "It's not a valid GUP xml." So
I'm not sure if it's related to the proxy port or not. I tried IP address as
well as a DSN, same results.

Hi !
What type of proxy do you use :
- with authentication ?
- socks proxy ?

Because I've tested it (GUP 1.6) with my work's proxy (no authentication, not
socks) (on port 3128, but I don't exactly know the type) and it worked for me.

What do you obtain when setting "http_proxy" in your environment ?

Maybe your probleme is different that the GUP's 1.5 problem ...

Regards.

Joël

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 00:58:26 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4726416
By: donho
Post by SourceForge.net
_xmlDoc.Parse(xmlString);
TiXmlNode *root = _xmlDoc.FirstChild("GUP");
This part is xml file from updat url. There's nothing to do with gup.xml file.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 01:14:07 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4726425
By: donho


What files did you find in Notepad++\updater\ directory?

Use command line "gup -options" to set your proxy and proxy port.
Don't modify the xml file manually.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 03:16:29 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4726528
By: nobody

mine still is not auto updating....

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 03:37:10 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4726549
By: nobody

I deleted the updater folder completely. Extracted GUP 1.6 inside of it and
set the proxy via the GUP -options. Opened NP++ and clicked on "Update Notepad++"
and I get the error "It's not a valid GUP.xml" I did NOT update any XML files
manually. Strangely enough when I open the GUP.xml file and tell NP++ to verify
the XML (using the XML tools), it tells me it doesn't like the line <?xml...>
in it's current position, yet it is valid (maybe that's just an issue with the
XML verifier).

Anyhow having the updater folder empty when I tried it, not sure why this error
is popping up. I'll reply back to the above post from Joel about the security
we use for our Proxy. However, I believe it may use our domain login credentials
for authentication. Not sure if that may be related to the issue??

Hopefully we can figure it out. I appreciate the feedback. In the meantime,
I can always update manually... no big deal.

Best Regards

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 15:23:59 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4727455
By: nobody

Don,

I removed all the files from my updater folder so that it was empty and extracted
the GUP 1.6 files in there. I ran GUP -options and entered proxy name and port.
Ran Notepad++ and selected Update only to get the "It's not a valid GUP xml."
Close Notepad++ and ran GUP -options again. This time I tried the IP address
of the proxy and it resulted in the same error.

In IE, my proxy settings are set for HTTP, Secure, FTP, and Gopher (Socks is
NOT populated). It's an internal proxy on port 9090. It uses our domain login
credentials (that we're currently logged in with) for the proxy. Our company
does block a lot of ports though, so if GUP is using some specific port to perform
it's update, that could be causing an issue. If transfers are done via port
80, we should be ok.

It's reported working for others, so it must be something locking us down here
internally. :( Would be nice if we could get it to work, but again it's not
that big of a deal as I can update manually.

Thanks again for all your work and time you put into this!

Take care



______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 16:00:23 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4727516
By: nobody

GUP worked perfect under wine 0.9.53. Closed Notepad++ as it should and started
the installer.

Thanks for writing good code :)

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 17:32:35 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4727664
By: nobody

Hrm. There is a problem with GUP and the "Valid XML input".

The weird thing is that if I run it from the terminal (wine GUP.exe) it works
fine. If I right-click, open with Wine, GUP complains...

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 18:19:29 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4727745
By: nobody

great, maybe by the time you could even improve GUI :)

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 19:40:19 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4727912
By: nobody

Thanks so much for a great piece of software. I'm also very happy that a message
popped up to tell me a new version was waiting.

One small request: could you put some text on the top of the pop-up window?
The first time I saw it, I thought it might be some sort of mal-ware. It popped
up after I had alt-tabbed away from Notepad++, so I didn't know who belonged
to. (I figured out what it was ... eventually ... and said "Yes"!)

Best,
Evan

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-17 23:43:56 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4728549
By: nobody

Don,

I'm just glad you're keeping with NPP and keeping it updated and active. I
know I've seen lots of open-source that look really promising, and then the
lead developer gets tired of the project, and leaves it to dwindle in obscurity.

Keep the releases coming. As long as you're willing to keep chasing down bugs
and releasing new builds, we're willing to just keep installing and using your
free software. :)

Thanks,
~Kyle

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-18 01:49:34 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4728669
By: nobody

Auto updater works like a charm... thanks!

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-18 14:22:33 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4729407
By: nobody

thank you very much.
Warm regards,
r.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-19 11:28:12 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4730594
By: donho

Create a new gup.xml in your updater folder with the followings line :

<?xml version="1.0" ?>
<GUPInput>
<Version>4.75</Version>
<InfoUrl>http://notepad-plus.sourceforge.net/commun/update/getDownLoadUrl.php</
InfoUrl>
<ClassName2Close>Notepad++</ClassName2Close>
<MessageBoxTitle>Notepad++ update</MessageBoxTitle>
<SilentMode>no</SilentMode>
</GUPInput>


Let me know if it work now.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-19 16:27:31 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4730859
By: nobody

Create a new gup.xml in your updater folder with the followings line :

<?xml version="1.0" ?>
<GUPInput>
<Version>4.75</Version>
<InfoUrl>http://notepad-plus.sourceforge.net/commun/update/getDownLoadUrl.php</I
nfoUrl>
<ClassName2Close>Notepad++</ClassName2Close>
<MessageBoxTitle>Notepad++ update</MessageBoxTitle>
<SilentMode>no</SilentMode>
</GUPInput>


Let me know if it work now.

Don

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-19 17:38:58 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4730918
By: m-a-r-k

I don't know how long this has been happening, but when I 'Clone to another
view' and am in word-wrapped mode, the line wrap symbol isn't shown in the second
(bottom) view. What's more the lines are 1 character longer (in other words
the next character is show on the line rather than the wrap symbol.)

This also occurs with 'Go to another view'.

Another Scintilla word-wrap bug?

Mark B

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-01-22 15:26:21 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4736023
By: nobody

Nope. Didn't work. Still get "It's not a valid GUP XML" error. This is only
happening on my system at work where I'm using the ZIP version of NPP (since
I don't have to run an install) and I'm behind a firewall and using a proxy.

At home, behind a firewall (no proxy) and using the installation it works
great!

Therefore, it might something related to the proxy or some port being blocked.

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753
SourceForge.net
2008-02-04 04:53:57 UTC
Permalink
Read and respond to this message at:
https://sourceforge.net/forum/message.php?msg_id=4757980
By: fjpoblam

Thanks much for NPP! I'm moving from the PC realm to Mac to cut my MS addiction,
and wanted an alternative to the code editor I'd used on Windows thus far. I
found NPP. After a week of self-teaching, NPP feels like an ol' friend! I look
forward to using it on my new Mac next month! (PS NO OOXML)

______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit:
https://sourceforge.net/forum/unmonitor.php?forum_id=331753

Continue reading on narkive:
Loading...